[RICOH Smart Integration for Box] Partial Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    UK (GMT) Apr/01/2021 09:08 - Apr/01/2021 14:02
    USA (EST) (GMT-5) Apr/01/2021 04:08- Apr/01/2021 09:02
    Singapore (GMT+8) Apr/01/2021 17:08 - Apr/01/2021 22:02
    Japan (GMT+9) Apr/01/2021 18:08 - Apr/01/2021 23:02
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2021年04月01日(木) 18時08分 - 23時02分
Posted Apr 02, 2021 - 08:24 JST
Identified
Dear RICOH Smart Integration Customers,
    
    We’re experiencing a service outage with RICOH Smart Integration for Box.
    Box scan and print application users may be affected.
    Our team is currently working to restore the service. We apologise for any inconvenience and will post another update as soon as we learn more.
     
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    UK (GMT) Apr/01/2021 09:08 -
    USA (EST) (GMT-5) Apr/01/2021 04:08-
    Singapore (GMT+8) Apr/01/2021 17:08 -
    Japan (GMT+9) Apr/01/2021 18:08-
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムの一部に障害が発生しております。
   
    Box サービス側の影響により、Box のジョブ実行でエラーになる可能性があります。
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2021年04月01日(水) 18時08分-
Posted Apr 01, 2021 - 19:55 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).