[RICOH Smart Integration]Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    UK (GMT) May/13/2020 23:33 - May/14/2020 07:36
    USA (EST) (GMT-5) May/13/2020 18:33 - May/14/2020 02:36
    Singapore (GMT+8) May/14/2020 07:33 - May/14/2020 15:36
    Japan (GMT+9) May/14/2020 08:33 - May/14/2020 16:36
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2020年05月14日(木) 8時33分-05月14日(木) 16時36分
Posted May 14, 2020 - 17:31 JST
Identified
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to technical failure.
     Phenomenon:
      Cannot print if the job is sent from Dropbox service.
    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
     
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    UK (GMT) May/13/2020 23:33 -
    USA (EST) (GMT-5) May/13/2020 18:33 -
    Singapore (GMT+8) May/14/2020 07:33 -
    Japan (GMT+9) May/14/2020 08:33 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムに障害が発生しております。
   
    Dropbox サービスからの印刷が実行できない。

    ただ今、原因の究明と復旧作業を行っておりますので、
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2020年05月14日(木) 8時33分-
Posted May 14, 2020 - 14:42 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).