[RICOH Smart Integration] Partial Service Outage
Incident Report for RSI Services - NA
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 15:52 JST
Update
Service is successfully restored.
Posted Apr 27, 2023 - 11:13 JST
Investigating
Dear RICOH Smart Integration Customers,

Document Flow Service was successfully restored..
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    Document Flow Service が一部失敗する障害が発生しておりましたが、復旧いたしました。
   
今後ともよろしくお願いいたします。
Posted Apr 27, 2023 - 11:07 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).