[RICOH Smart Integration][Resolved] Notice of problem of some devices / 一部の機器での不具合のお知らせ
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    Europe(GMT) Aug/28/2023 ~ Oct/11/2023
    USA (EST) (GMT-5) Aug/28/2023 ~ Oct/10/2023
    Singapore (GMT+8) Aug/29/2023 ~ Oct/11/2023
    Japan (GMT+9) Aug/29/2023 ~ Oct/11/2023
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2023年08月29日(木) ~ 2023年10月11日(水)
Posted Oct 11, 2023 - 14:10 JST
Monitoring
Dear RICOH Smart Integration Customers,

We apologize for following issues as below.

- Issue: Scanned images are being replaced with sample images.

- Scope: Firmware updated between August 29th and September 5th, 2023
(Version 1.08) with following models:
RICOH IM C6010 / C5510 / C4510 / C3519J / C3510 / C3010 / C2519J / C2510 / C2010

- Please restore previous version of firmware if you have above issue.

Sincerely,
RICOH Smart Integration

---------

EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ

日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。

現在、下記の障害が確認されております。

- 障害内容:スキャン画像がサンプル画像になってしまう

- 影響範囲:以下の機器をご使用で、ファームウェアをVersion 1.08にアップデートされたお客様
(日本国内のみ、自動ファームウェアアップデートでアップデートされたお客様を含む)
RICOH IM C6010 / C5510 / C4510 / C3510 / C3010 / C2510 / C2010

- 復旧方法:ファームウェアを前のバージョンに戻していただくことで復旧いたします。
(自動ファームウェアアップデートを通じ順次バージョンを戻すアップデートを配信しております)

- 個別に該当ファームウェアにアップデートされたお客様に対してもバージョンダウンを実施している
ため、復旧済みとなりますが一部展開済みの複合機本体ファームで事象が確認できております。
詳細については担当のエンジニアまでお問い合わせください。

本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけいたしましたことにつき、
深くお詫び申し上げます。

【障害発生日時】
2023年08月29日(木) ~
Posted Sep 20, 2023 - 14:30 JST
Investigating
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to Failure to properly display scanned images due to firmware update of the unit.
That firmware update is only released in Japan at this time.
    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
     
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    Europe(GMT) Aug/28/2023 ~
    USA (EST) (GMT-5) Aug/28/2023 ~
    Singapore (GMT+8) Aug/29/2023 ~
    Japan (GMT+9) Aug/29/2023 ~
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムにおいて、本体のファームウェアをアップデートしたお客様で、
    スキャン画像がサンプル画像になってしまうという現象の障害が発生しております。
該当ファームウェアは現時点では日本でのみ配信されております。

    ただ今、原因の究明と復旧作業を行っておりますので、
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2023年08月29日(木) ~
Posted Aug 31, 2023 - 13:07 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).