[RICOH Smart Integration]Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    UK (GMT) Aug/25/2020 04:08 - Aug/27/2020 10:05
    USA (EST) (GMT-5) Aug/24/2020 23:08 - Aug/27/2020 05:05
    Singapore (GMT+8) Aug/25/2020 12:08 - Aug/27/2020 18:05
    Japan (GMT+9) Aug/25/2020 13:08 - Aug/27/2020 19:05
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2020年08月25日(火) 13時08分-2020年08月27日(木) 19時05分
Posted Aug 27, 2020 - 19:22 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 13:48 JST
Identified
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to technical failure.
    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
    It takes time to completely recover and there is a possibility that an error will occur in the processing of the RSI application.
    We kindly ask for your understanding to wait for a while until it recovers to the stable operation.
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    UK (GMT) Aug/25/2020 04:08 -
    USA (EST) (GMT-5) Aug/24/2020 23:08 -
    Singapore (GMT+8) Aug/25/2020 12:08 -
    Japan (GMT+9) Aug/25/2020 13:08 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムに障害が発生しております。
   
    完全に復旧するまでの時間を要しており、EDWアプリケーションの処理でエラーになる可能性はあります。
    安定稼働するまでしばらくお待ち頂くよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2020年08月25日(火) 13時08分-
Posted Aug 26, 2020 - 13:45 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).