[RICOH Smart Integration][Resolved] Partial Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,

Thank you very much for using our service.
We have taken the following measures to address the following problems that have been occurring in some parts of our system.

- When printing from following apps, the job of a previously logged-in user may be displayed.

     * Asia: RICOH Cumo-nect Office Essential with Flex Release/RICOH Cumo-nect Office Elite/RICOH Empowering
     * Japan: RICOH カンタンセキュアプリント for Cloud
     * Korean: RICOH Smart Cloud/RSC EZCS Hybrid/RSC EZCS Hybrid One
     * North America: SI Device Enhancement
     * Latin America: Ricoh Smart Suite

We are now releasing the countermeasure version of the application, and it is necessary to update the application to apply this fix.

How to update:
- Please visit "Application Site" and update the application from the list of application updates. (The version to be fixed: 1.01.31)
- If the application is not listed in the list of updates at "Application Site", please uninstall the application and reinstall it.
- If you have set automatic update, the update will be automatically performed at the timing of automatic update.

We apologize for any inconvenience caused to customers who have installed this service.
     
---------------
     
EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ

   日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
   さて標記の件、当システムの一部に発生していた以下の障害について対策をいたしました。
   ・カンタンセキュアプリントからの印刷時に、前にログインしたユーザのジョブが表示されてしまうことがある

   現在、本現象について対策版アプリケーションを公開させていただいていますが、反映させるためにはアプリケーションのアップデートが必要となります。
   アップデート方法:
   ・アプリケーションサイトのアプリ更新一覧からアップデートができます。(対策版バージョン:1.01.31)
   ・自動更新設定をされている場合には、自動更新のタイミングで自動でアップデートされます。

   本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけいたしましたことにつき、深くお詫び申し上げます。
Posted Jan 19, 2024 - 17:46 JST
Monitoring
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to technical failure.

    - When printing from following apps, the job of the previously logged-in user is sometimes displayed.

    * Asia: RICOH Cumo-nect Office Essential with Flex Release/RICOH Cumo-nect Office Elite/RICOH Empowering
    * Japan: RICOH カンタンセキュアプリント for Cloud
    * Korean: RICOH Smart Cloud/RSC EZCS Hybrid/RSC EZCS Hybrid One
    * North America: SI Device Enhancement
    * Latin America: Ricoh Smart Suite

    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
     
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    Europe(GMT) Jan/18/2024 07:40 -
    USA (EST) (GMT-5) Jan/18/2024 02:40 -
    Singapore (GMT+8) Jan/18/2024 15:40 -
    Japan (GMT+9) Jan/18/2024 16:40 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムの一部に障害が発生しております。
   
   ・次の商品からの印刷時に、前にログインしたユーザのジョブが表示されてしまうことがある

    * アジア: RICOH Cumo-nect Office Essential with Flex Release/RICOH Cumo-nect Office Elite/RICOH Empowering
    * 日本: RICOH カンタンセキュアプリント for Cloud
    * 韓国: RICOH Smart Cloud/RSC EZCS Hybrid/RSC EZCS Hybrid One
    * 北米: SI Device Enhancement
    * ラテンアメリカ: Ricoh Smart Suite

    ただ今、原因の究明と復旧作業を行っておりますので、
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2024年01月18日(木) 16時40分-
Posted Jan 19, 2024 - 13:24 JST