[RICOH Smart Integration] [Resolved] Partial Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    Europe(GMT) Feb/20/2023 00:17 - Feb/20/2023 08:01
    USA (EST) (GMT-5) Feb/19/2023 19:17 - Feb/20/2023 03:01
    Singapore (GMT+8) Feb/20/2023 08:17 - Feb/20/2023 16:01
    Japan (GMT+9) Feb/20/2023 09:17 - Feb/20/2023 17:01
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2023年02月20日(月) 09時17分-02月20日(月) 17時01分
Posted Feb 20, 2023 - 19:11 JST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 16:48 JST
Investigating
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to technical failure.
    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
     
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    Europe(GMT) Feb/20/2023 00:17 -
    USA (EST) (GMT-5) Feb/19/2023 19:17 -
    Singapore (GMT+8) Feb/20/2023 08:17 -
    Japan (GMT+9) Feb/20/2023 09:17 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムの一部に障害が発生しております。
   
    ただ今、原因の究明と復旧作業を行っておりますので、
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2023年02月20日(月) 09時17分-
Posted Feb 20, 2023 - 10:01 JST
This incident affected: Contract & Billing Management Service / 契約・課金管理サービス (Contract Management Site / 契約管理サイト, Contract Management API / 契約管理API).