[RICOH Smart Integration]Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    UK (GMT) Aug/20/2020 05:42 - Aug/20/2020 11:10
    USA (EST) (GMT-5) Aug/20/2020 00:42 - Aug/20/2020 06:10
    Singapore (GMT+8) Aug/20/2020 13:42 - Aug/20/2020 19:10
    Japan (GMT+9) Aug/20/2020 14:42 - Aug/20/2020 20:10
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2020年08月20日(木) 14時42分-20時10分
Posted Aug 21, 2020 - 08:49 JST
Monitoring
Dear RICOH Smart Integration Customers,
    
    Currently, the service is temporally unavailable due to technical failure.
    We will notify customers on our website when the outage has resolved.
     
    Gmail and GoogleDrive jobs may not be processed correctly due to an issue on the Google services side. 
    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    UK (GMT) Aug/20/2020 05:42 -
    USA (EST) (GMT-5) Aug/20/2020 00:42 -
    Singapore (GMT+8) Aug/20/2020 13:42 -
    Japan (GMT+9) Aug/20/2020 14:42 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムに障害が発生しております。
   
    Googleサービス側の影響により、GmailとGoogleDriveのジョブ実行でエラーになる可能性があります。
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2020年08月20日(木) 14時42分-
Posted Aug 20, 2020 - 16:28 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).