[RICOH Smart Integration for Dropbox] [Resolved] Partial Service Outage
Incident Report for RSI Services - NA
Resolved
Dear RICOH Smart Integration Customers,
    
    Service outage has been resolved and the service is working normally.
    We sincerely apologize for any inconvenience this may have caused you.
     
    [Service Outage Period]
    Europe(GMT) Nov/24/2022 06:16 - 09:12
    USA (EST) (GMT-5) Nov/24/2022 01:02 - 04:12
    Singapore (GMT+8) Nov/24/2022 14:16 - 17:12
    Japan (GMT+9) Nov/24/2022 15:16 - 18:12
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    先般ご連絡致しました当システムの障害の復旧作業の完了をご報告申し上げます。
    現在は、通常通りご利用いただけます。
    本サービスをご導入いただきましたお客様には、多大なるご迷惑をおかけ
    いたしましたことにつき、深くお詫び申し上げます。
   
   【障害発生日時】
   2022年11月24日(木) 15時16分-11月24日(木) 18時12分
Posted Nov 24, 2022 - 18:14 JST
Investigating
Dear RICOH Smart Integration Customers,

    Currently, the service is temporally unavailable due to technical failure.
    Our engineers are working on the problem and we will notify customers on our website when the outage has resolved.
     
We’re experiencing a service outage with RICOH Smart Integration for Dropbox.
Dropbox scan and print application users may be affected.

    We sincerely apologize for any inconvenience.
     
    [Service Outage Period]
    Europe(GMT) Nov/24/2022 06:16 -
    USA (EST) (GMT-5) Nov/24/2022 01:02 -
    Singapore (GMT+8) Nov/24/2022 14:16 -
    Japan (GMT+9) Nov/24/2022 15:16 -
   
   
   Sincerely,
   RICOH Smart Integration
     
   ---------
     
   EMPOWERING DIGITAL WORKPLACESをご利用のお客様へ
    
    日頃は弊社サービスをご利用いただきまして、誠にありがとうございます。
    さて標記の件、現在、当システムの一部に障害が発生しております。

RICOH Smart Integration for Dropboxでサービス停止が発生しています。
Dropboxのスキャン・プリント・アプリケーションをご利用のお客様に影響が出る可能性があります。
   
    ただ今、原因の究明と復旧作業を行っておりますので、
    ご使用は今しばらくお待ちいただきますよう、謹んでお願い申し上げます。
   
   【障害発生日時】
   2022年11月24日(木) 15時16分-
Posted Nov 24, 2022 - 17:10 JST
This incident affected: Document Flow Service / ドキュメントフローサービス (Document Processing / ドキュメント処理).